User panel stuff on forum
  7 posts on 1 page  1
Client Talk
2020-06-09, 02:02
Member
4 posts

Registered:
May 2020
I can't figure it out. Seems like other players are flying around, and I'm stuck in the mud. I've tried different guides such as "smooth quake" etc. I'm currently using ezquake 3.5 Alpha. I've tried going back to 3.2, 3.1. Nothing seems to help. I've heard different theories on cl_maxfps (multiply by refresh rate, multiply by 77). My monitor does have a low refresh rate (59 Hz). Could that be an issue? Any help appreciated. I've attached my cfg.

config.cfg

System specs:

ASRock 970A-G/3.1
Windows 10 Home 64-bit
AMD FX-8350
ATI Radeon RX 560 Series (x2 Crossfire) Adrenalin 20.4.2
Realtek High Definition Audio
TOSHIBA DT01ACA100 (SATA )
16GB A-Data Technology PC3-12800 (800 MHz)
2020-06-10, 17:09
News Writer
404 posts

Registered:
Jan 2006
Yes, your monitor is the problem, things getting smouth from 120Hz onwards.
2020-06-10, 18:29
Member
209 posts

Registered:
Apr 2006
Yes, the low hz is the problem. I had the same issue when I got my first flatscreen as monitors with high refresh rates very expensive back then.

Get a 144 or more hz monitor and you will experience a truly smooth QW (verify your gfx output and cables can handle it, too).
It's worth it!
2020-06-10, 23:45
Member
4 posts

Registered:
May 2020
Thanks for the info guys.
2020-06-14, 15:31
Member
91 posts

Registered:
Aug 2007
FragZilla wrote:
My monitor does have a low refresh rate (59 Hz). Could that be an issue?


Is this a monitor or a tv? Some tvs can have terrible input lag. Regular monitors should be ok in general. You can also try to setup a custom mode with a higher refresh rate with reduced blanking option (60Hz vs 77Hz difference is quite noticeable).

FragZilla wrote:
(x2 Crossfire)

Why? This is asking for troubles. Run QW from a single gfx card.
2020-06-16, 12:43
News Writer
904 posts

Registered:
Jan 2006
FragZilla wrote:
I can't figure it out. Seems like other players are flying around, and I'm stuck in the mud. I've tried different guides such as "smooth quake" etc. I'm currently using ezquake 3.5 Alpha. I've tried going back to 3.2, 3.1. Nothing seems to help. I've heard different theories on cl_maxfps (multiply by refresh rate, multiply by 77). My monitor does have a low refresh rate (59 Hz). Could that be an issue? Any help appreciated. I've attached my cfg.

config.cfg

System specs:

ASRock 970A-G/3.1
Windows 10 Home 64-bit
AMD FX-8350
ATI Radeon RX 560 Series (x2 Crossfire) Adrenalin 20.4.2
Realtek High Definition Audio
TOSHIBA DT01ACA100 (SATA )
16GB A-Data Technology PC3-12800 (800 MHz)


Try my config, it gives better performance than most peoples configs. Just adapt your controls in to it. (its on front page of qw.nu). My config uses multiple's of 77 which is the only way you should be setting it up.

Also you can overclock your refresh rate. My second monitor overclocks from 60hz to 78hz on Geforce and 77hz on Radeon. The difference is night and day.

(Edited 2020-06-16, 12:50)
2020-06-16, 12:48
News Writer
904 posts

Registered:
Jan 2006
I just did some testing and your config is definitely the problem. On my PC (which is an i9-9900KF with a 1080TI) I get the following results on the FS vs LA e1m2 timedemo....

Your config: 940 fps

My config: 2061 fps

So use my config and put your controls etc in it. You can use the commands inside my config which are /noeyecandy (for the SW look) or /eyecandy for the good graphics look (but still high FPS). Your goal should be to get 1155fps solid. That is the sweet spot. Not possible with your config.
  7 posts on 1 page  1