User panel stuff on forum
  3 posts on 1 page  1
General Discussion
2017-09-04, 17:24
Member
1 post

Registered:
Sep 2017
First off I realize this is not the correct area for this question (presuming it would go into "help", but I wasn't sure how often the help section was checked, so I decided to post it here.

I just downloaded nQuake and have a few questions regarding some trouble I'm having:

1. I bound mouse wheel up and down to cycle through weapons, but it is very finicky- for example sometime I have to select weapons individually (via binding 1 for axe, 2 for shotgun, etc.) in order for it to even register. Even then it does not always work, and sometimes when I do select a weapon, it reverts back to the shotgun automatically after firing the selected weapon. Right clicking my mouse also defaults to shotgun. I messed with the raw mouse input values to see if it helped, but it still didn't work. I use a simple Logitech B100 USB mouse. What can I do to fix this?

2. How active is the TF scene here? I played TFC religiously back in the day as well as Quake, and I wasn't sure how often people played.


Thanks again for all your help.
2017-09-04, 23:14
News Writer
172 posts

Registered:
May 2013
Sounds like you have some weapon scrip alises mixed up in your cfg. Open up your cfg file and scroll down until you get to the "alises" section. copy and paste whats in that section here so we ca see if theres a problem.
2017-09-05, 04:41
Administrator
2039 posts

Registered:
Jan 2006
Try setting cl_weaponhide 0 and cl_weaponpreselect 0 to get rid of the weapon switching issues.
www.facebook.com/QuakeWorld
  3 posts on 1 page  1