User panel stuff on forum
  5 posts on 1 page  1
Advanced Configuration
2016-02-16, 12:13
Member
1 post

Registered:
Feb 2016
Hi all,

So, I havn't played in 16 years, and now it seems my GL script fail to function properly.

Anyone have the solution or other good input?

Thank

sct / Sectopod

// SCT

unbindall

bind "TAB" "+showteamscores"
bind "ESCAPE" "togglemenu"

bind "MOUSE1" "+weapon_rocket"
bind "MOUSE3" "+weapon_thunderbolt"
bind "z" "+weapon_grenade"
bind "MOUSE2" "+jump"

bind "e" "+forward"
bind "d" "+back"
bind "s" "+moveleft"
bind "f" "+moveright"

bind "t" "messagemode"
bind "r" "messagemode2"
bind "~" "toggleconsole"
bind "`" "toggleconsole"

alias +weapon_axe "impulse 1; +attack"
alias -weapon_axe "-attack; impulse 2"
alias +weapon_grenade "impulse 6; +attack"
alias -weapon_grenade "-attack; impulse 2"
alias +weapon_nailgun "impulse 5 3 4 2; +attack"
alias -weapon_nailgun "-attack; impulse 2"
alias +weapon_rocket "impulse 7 5 3 4 2; +attack"
alias -weapon_rocket "-attack; impulse 2"
alias +weapon_shotgun "impulse 3 2 5 4 7; +attack"
alias -weapon_shotgun "-attack; impulse 2"
alias +weapon_thunderbolt "impulse 8 5 3 4 2; +attack"
alias -weapon_thunderbolt "-attack; impulse 2"

//Personal settings

name "sct"
skin ""
team "
color 4

//misc settings

+mlook
fov "110"
pushlatency "-999"
sensitivity "9"
viewsize "100"
gamma "0.35"
crosshair "1"
crosshaircolor "464"
rate "3000"
noskins "2"

m_filter "1"
m_side "0.8"
m_forward "1"
m_yaw "0.016"
m_pitch "0.016"

d_mipcap "3"
d_mipscale "3"

v_kickpitch "0"
v_kickroll "0"
v_kicktime "0"
v_centerspeed "0"
v_contentblend "0"

r_waterwarp "0"
r_drawviewmodel "0"

cl_rollangle "6"
cl_yawspeed "220"
cl_sidespeed "600"
cl_bob "0"
cl_predict_players "1"
cl_chasecam "1"
cl_crossx "0"
cl_crossy "0"
cl_maxfps "999999"

vid_nopageflip "1"
vid_mode "4"

scr_conspeed "99999"
setinfo b_switch "1"
setinfo w_switch "1"
sv_aim "1"
noaim "1"
_windowed_mouse "0"
volume "0.09"

//
alias bb1 "say .con q.bredband.net:27501"
alias bb2 "say .con q.bredband.net:27502"
alias bb3 "say .con q.bredband.net:27503"
alias bb4 "say .con q.bredband.net:27504"
alias bb5 "say .con q.bredband.net:27505"
alias bb6 "say .con q.bredband.net:27506"
alias bb7 "say .con q.bredband.net:27507"
alias bb8 "say .con q.bredband.net:27508"
alias bb9 "say .con q.bredband.net:27509"
alias bb10 "say .con q.bredband.net:27510"

echo sct
2016-02-17, 10:47
Administrator
1262 posts

Registered:
Jan 2006
Sectopod, welcome back!

I'll leave this here for now



edit:
and here's my "gl fire" alias and bind
alias +gl "weapon 6 5 3 2 4 1;+attack"
alias -gl "-attack"
bind MOUSE5 "+gl"


maybe you should install nQuake. your config looks old. There's lots of info here in the forum, check for stickies. Again, welcome back and get into IRC
never argue with an idiot. they'll bring you back to their level and then beat you with experience.
2016-02-17, 13:48
Member
37 posts

Registered:
May 2012
yep what mushi says

You should check out some key words like:

-independent physics
-antilag / fakeshafting all that stuff
-smooth qw experience (cl_Maxfps=multiple of 77, and so on!)
-raise your rate (its still on modem^^)
-Ezquake Client / Nquake installation
-Retexturing / Remodeling Project
-Racing Maps (couldnt resist^^ i read you were fast)

welcome Back!
onefingerman
2016-02-17, 18:22
Administrator
1024 posts

Registered:
Apr 2006
mushi wrote:
Sectopod, welcome back!

I'll leave this here for now



edit:
and here's my "gl fire" alias and bind
alias +gl "weapon 6 5 3 2 4 1;+attack"
alias -gl "-attack"
bind MOUSE5 "+gl"


maybe you should install nQuake. your config looks old. There's lots of info here in the forum, check for stickies. Again, welcome back and get into IRC

No need, just bind it to

bind mouse5 "+fire 6 5 3 2"

The +fire commands are built in.
2016-02-18, 16:22
Administrator
1262 posts

Registered:
Jan 2006
Didn't know that, nice!
never argue with an idiot. they'll bring you back to their level and then beat you with experience.
  5 posts on 1 page  1