User panel stuff on forum
  8 posts on 1 page  1
General Discussion
2015-08-05, 11:51
Member
65 posts

Registered:
Jul 2013
Has anyone installed Windows 10 yet that is using an older mouse that has no software to change the polling rate on the fly? Is there anyway to up it beyond 125hz?
2015-08-05, 20:41
Administrator
878 posts

Registered:
Jan 2006
Still awaiting Win10...
Join us on discord.quake.world
2015-08-14, 15:09
Member
31 posts

Registered:
Oct 2009
I got windows 10 installed , so far got no love for it "Fps drops" weird preinstalled drivers,
altho mouse works fine on 1000hz, doesnt use drivers "Zowie fk1"
I regret installing it
ReppieDoksing!
2015-08-14, 16:33
Member
205 posts

Registered:
Feb 2011
wimpeeh wrote:
I got windows 10 installed , so far got no love for it "Fps drops" weird preinstalled drivers,
altho mouse works fine on 1000hz, doesnt use drivers "Zowie fk1"
I regret installing it


Works fine for me using G400S and Nvidia card. FYI if you regret installing, you can restore back to your previous Windows installation through the control panel for 30 days (the backup files are automatically deleted after 30 days to clear hard drive space).

-BD
2015-08-14, 23:07
Member
115 posts

Registered:
Jan 2006
I'll put this here in case anyone else is having Nvidia problems on Win10. It seems to install some drivers that revert certain settings, so if you have fps drops, make sure Threaded optimization is set to OFF in your drivers. (Taken from http://wiki.quakeworld.nu/Smooth_quake) I would install the latest drivers from nvidia.com too

Oh and wim, might be worth getting the latest sound card drivers if you have any more issues.
2015-08-17, 13:03
Member
65 posts

Registered:
Jul 2013
the issue i am/was having is that my mouse is old (my510) and natively doesn't go above 125hz. In Win7 you could overclock your usb port to run at the higher speed.

since installing windows 10 its not possible to overclock the usb port in the same, so older mice are stuck at 125hz. After investigating this it seems Windows8 was the same and there was never a fix for it. (i never had windows8 on my gaming pc).

The only solution is to buy a new mouse, which i did at it works fine at 1000hz without drivers.
2015-08-17, 13:06
Member
115 posts

Registered:
Jan 2006
sae, did you mean mx510? I had that one too a while ago :p
2015-08-17, 13:12
Member
65 posts

Registered:
Jul 2013
i did, typo wasnt happy about replacing it! got the g402 which is a simlar shape, just going to take getting used to!

for those having fps problemss in win10, disable game dvR in the xbox app. you need to do this even if you dont use xbox or the app!

Xbox -> Settings -> Disable Game DVR
  8 posts on 1 page  1