User panel stuff on forum
  17 posts on 1 page  1
General Discussion
2012-03-22, 22:00
Member
370 posts

Registered:
Mar 2008
I ditched my desktop and now I have an Asus laptop. It came with the ATI HD 6320...

Settings are on Faithful, Items are on simple, r_dynamic is set to 0.

I set the max fps to 160.

It runs OK, The mouse goes out of whack when the FPS gets really low, It may be because it's a really cheap mouse but I am not sure.

Anyone have any notebook secrets for me?
2012-03-22, 22:10
Member
186 posts

Registered:
Jan 2008
I have a laptop with HD 5100 and I run a stable 240 fps.
Don't have any special settings but 24bit skins was draining a lot from me so I use normal 8bit with r_skincolormode.

http://primevil.fr/quake/pro/pm_skins.rar
2012-03-22, 22:25
Member
370 posts

Registered:
Mar 2008
For some reason when I alt+tab to the desktop and go back into quake, It will lag really bad when my player will start floating around the floor of the map. Plus the mouse won't respond.

I have the power options set to high performance....

It only gets really laggy when I go to the desktop and back into the game.

And thats when I can hear the fan on the laptop really kick in!!!
2012-03-23, 03:28
Member
87 posts

Registered:
Apr 2011
Try lowering your res. Down to 640x480 or similar. Try simple walls, floors & turbs (r_drawflat etc)
2012-03-23, 14:57
Administrator
1259 posts

Registered:
Jan 2006
try changing gfx settings to "performance" and change wall colors etc to your liking, and go from there.

also disable those nasty windows services, etc. qw should run well on all laptops from 2005 up, with proper configuration
never argue with an idiot. they'll bring you back to their level and then beat you with experience.
2012-03-23, 23:02
Member
370 posts

Registered:
Mar 2008
mushi wrote:
try changing gfx settings to "performance" and change wall colors etc to your liking, and go from there.

also disable those nasty windows services, etc. qw should run well on all laptops from 2005 up, with proper configuration

I took the textures off and that helped, It's set on fastest now.

But the weird thing is, I will have a stable 160FPS, But when I move the mouse around the screen will jerk...

I think it may be because of this super cheap wireless mouse, It's the worst mouse I have ever used and maybe the DPI is super low...

Any ideas?
2012-03-24, 00:00
Member
123 posts

Registered:
Mar 2006
sys_highpriority 1
sys_yieldcpu 0
2012-03-24, 15:21
Member
186 posts

Registered:
Jan 2008
Do you have high mouse rate?
2012-03-24, 15:51
Member
357 posts

Registered:
Mar 2006
TRy DirectQ its based on DirectX 9, and can run a solid 100fps on old crappy intel gfx chips.
2012-03-24, 16:14
Administrator
1024 posts

Registered:
Apr 2006
Try fodquake and see if it makes any difference in regards of performance.
2012-03-24, 22:28
Member
370 posts

Registered:
Mar 2008
SputnikUtah wrote:
TRy DirectQ its based on DirectX 9, and can run a solid 100fps on old crappy intel gfx chips.

DirectQ runs amazing but it won't even connect to a server...

I see that you can load different mods, But will always say "still trying".
2012-03-25, 05:49
Member
357 posts

Registered:
Mar 2006
its netquake, not quakeworld.
2012-03-25, 22:31
Member
370 posts

Registered:
Mar 2008
SputnikUtah wrote:
its netquake, not quakeworld.

Ahh ok.
2012-03-26, 03:16
Member
357 posts

Registered:
Mar 2006
one could use a s a basis for a laptop qw client. DirectQ is the fastest running Quake Client bar none.
2012-03-26, 07:52
Administrator
1024 posts

Registered:
Apr 2006
Still, have you tried fodquake??
2012-03-26, 08:12
News Writer
1267 posts

Registered:
Jun 2007
You really need to play on an external monitor, get a gaming mouse and also an external keyboard. Otherwise it will stay pretty much total crap to play on.
Chosen
2012-03-27, 12:03
Member
370 posts

Registered:
Mar 2008
I figured out that it was mostly a latency issue with the wireless, It was making the FPS really jerk around badly. Seemed to have fixed it.

I put the settings on "Fastest" and took some other textures off and it runs pretty good!
  17 posts on 1 page  1