User panel stuff on forum
  5 posts on 1 page  1
Help
2019-09-21, 05:15
Member
2 posts

Registered:
Sep 2019
I have installed successfully, added paks in the id1 and all that.
Nothing happens when I try to start with the ezquake-app.
Not even an error popping up.

Anyone?
2019-09-25, 14:42
Administrator
1247 posts

Registered:
Jan 2006
have you downloaded nQuake for mac?
never argue with an idiot. they'll bring you back to their level and then beat you with experience.
2019-09-25, 18:21
Member
2 posts

Registered:
Sep 2019
mushi wrote:
have you downloaded nQuake for mac?


yes,
even tried the older versions aswell.
same thing.
2019-09-26, 00:44
Member
189 posts

Registered:
Feb 2011
Go to your nQuake folder in terminal and symlink the binary:

ln -s ezQuake.app/Contents/MacOS/ezquake-darwin-x86_64 ez

Then run ezQuake from there with
./ez


See if there are any errors, but that works for me. Also you might want to update to some later version of ezQuake than the one that comes with nQuake, for example try ezQuake3.5-alpha20. Just copy it to ezQuake.app/Contents/MacOS/ and symlink as above.
2019-09-26, 06:17
Administrator
2047 posts

Registered:
Jan 2006
Does ezquake-darwin-x86_64 have the executable bit set? (old discord log indicates this has been a problem before)
www.facebook.com/QuakeWorld
  5 posts on 1 page  1