User panel stuff on forum
  39 posts on 2 pages  First page12Last page
Client Talk
2018-07-26, 20:21
Member
373 posts

Registered:
Sep 2009
vegetous wrote:
Was keymap removed from ezQuake? Is there any alternative?

It was really useful with the pt-br (ABNT2) keyboards!


+1 +1 +1 this command is GREATLY missed !!!!!!!
there are some characters which doesn't work in our keyboards, so whenever I needed to use those chars I would switch keymap_load than switch back....
+9999 meag oh master of programming, bring keymap_ back!!!
(QW Nickname: AL.Kernell)
2018-07-27, 09:16
Administrator
265 posts

Registered:
Sep 2015
vegetous wrote:
Was keymap removed from ezQuake? Is there any alternative?

It was really useful with the pt-br (ABNT2) keyboards!


You could try in_builtinkeymap 1... everyone who has complained about keymap being removed so far has been okay with that (I think).

It seems to have been removed at the same time as the SDL2 conversion, so I presume simply adding it back in won't be possible.
2018-11-03, 22:41
Member
21 posts

Registered:
Dec 2011
I have a question about .dem playback demos. Quad carrier does not glow (gl_flashblend simply doesn't work). Do you have any suggestions what I can do? Is it possible anyway?

Quad guy basically looks like normal guy. When I playback QW demos everything's fine
2018-11-08, 18:06
Administrator
265 posts

Registered:
Sep 2015
dev wrote:
I have a question about .dem playback demos. Quad carrier does not glow (gl_flashblend simply doesn't work). Do you have any suggestions what I can do? Is it possible anyway?

Quad guy basically looks like normal guy. When I playback QW demos everything's fine


I've logged a bug report for this, can you upload a zipped .dem & a time to demo_jump to please?

https://github.com/ezQuake/ezquake-source/issues/298
2018-11-10, 11:53
Member
21 posts

Registered:
Dec 2011
Thank you for mentioning this, I replied there, but also reply here:

https://drive.google.com/open?id=1Q73o6yTaeURF4hsH9Loebih7oFzgcSro

2:52 - the player is killed by quad carrier
2018-11-15, 20:37
Member
21 posts

Registered:
Dec 2011
I've got reply that my problem was solved. So now I have to wait for the next release?
2018-11-15, 21:58
Administrator
265 posts

Registered:
Sep 2015
dev wrote:
I've got reply that my problem was solved. So now I have to wait for the next release?


I'd recommend that you build from latest source (if you're on osx/linux) or try the nightly build of 3.2 here, and confirm the issue is fixed.

No doubt there's more to do, it looks like .dem playback was never fully completed.
2020-03-01, 20:51
Administrator
265 posts

Registered:
Sep 2015
"Before I completely break the nightly builds with renderer updates, it would be good to get 3.1 rounded off."

Well, that went well. There's now a bit of confusion as to whether new features should be in 3.2 or 3.5, so I'd like to finish 3.2 and include the 3.5 changes in the main build, so we can get back on track.

Plan is:

- Get 3.2 finished
- Merge 3.1=>3.2 commits into 3.5-alpha22 to produce 3.6
- Make 3.6 the official dev build, at last
- Park 3.2 as 'old renderer', there's still space for a 3.3 or 3.4 if absolutely necessary

Please review 3.2-rc1 (downloadable here) and I'll try and progress this over the next week or two.
2020-03-03, 14:08
Member
42 posts

Registered:
Jul 2017
Qool!)
  39 posts on 2 pages  First page12Last page