User panel stuff on forum
  2 posts on 1 page  1
Help
2017-06-12, 08:39
Member
1 post

Registered:
Jun 2017
I tried textureless on in nQuake, but i cant turn it off. I tried editing the config but it still didnt change. Please help.
2017-06-12, 09:53
Administrator
2030 posts

Registered:
Jan 2006
Try gl_externaltextures_world 1 in the console and then vid_restart.

This will reactivate the high def 24 bit textures that comes with the nQuake package for example.

Welcome to the QuakeWorld.nu forum btw!

Don't forget to pop into the discord on discord.quake.world to have a chat

Edit: if the above doesn't work it would be helpful to know how you enabled textureless in the first place.
www.facebook.com/QuakeWorld
  2 posts on 1 page  1