User panel stuff on forum
  6 posts on 1 page  1
Client Talk
2016-04-11, 06:11
Member
172 posts

Registered:
Sep 2013
Apparently when you shift+enter on Windows ezquake leaves full screen and enters windowed mode. But shift+enter again does not re-enter fullscreen. Likewise the "fullscreen" option in ezquake's in game settings menu does nothing when applied in either direction.

Is there a keyboard shortcut to make ezquake enter fullscreen again?

My workaround right now is to manually modify the config.txt to restore the vid_fullscreen, vid_conwidth, and vid_conheight settings to reasonable values every time this happens...
2016-04-11, 06:43
Member
206 posts

Registered:
Feb 2011
Alt+Enter works for me to get back to full screen.
2016-04-12, 05:08
Member
172 posts

Registered:
Sep 2013
BLooD_DoG wrote:
Alt+Enter works for me to get back to full screen.


Hmm, this half works. I can leave and enter fullscreen, however it doesn't restore the vid_conwidth and vid_conheight values back to reasonable values, so everything looks broken. I still have to manually modify settings or make an alias to restore reasonable settings.

Does anyone use windowed mode? Do you also encounter this problem, or have a better workaround?
2016-04-12, 07:38
Member
7 posts

Registered:
Feb 2016
I have the exact same problem with ezQuake 3.0
2016-04-12, 09:08
Member
202 posts

Registered:
Dec 2006
Have you tried using vid_conwidth/vid_conheight 0 and scaling UI with vid_conscale instead?
2016-04-12, 10:23
Member
232 posts

Registered:
Feb 2006
I tried setting some arbitrary conwidths/heights and tried in 2.2 (what I play in) & 3.0 but couldn't replicate it. I forget to try with different conaspects though

Not a very useful post sorry JJ
vb.drok-radnik.com
  6 posts on 1 page  1