User panel stuff on forum
  4 posts on 1 page  1
Client Talk
2012-12-21, 18:06
Member
218 posts

Registered:
Mar 2007
The search here, and on Google is failing me. IIRC in Q3 there was a cmd line option that went something like +set net_port 12345.

Isn't there something similar in Ezquake?

-clientport <xxxxx> is unknown to my recent alpha build.
2012-12-21, 18:11
Administrator
1023 posts

Registered:
Apr 2006
5h17h34d wrote:
-clientport <xxxxx> is unknown to my recent alpha build.

Then you're doing something wrong or it fails to bind to that port, the cmd line options is there
2012-12-21, 21:32
Member
218 posts

Registered:
Mar 2007
dimman wrote:
5h17h34d wrote:
-clientport <xxxxx> is unknown to my recent alpha build.

Then you're doing something wrong or it fails to bind to that port, the cmd line options is there


That was from the command line. Scrolled up in console after rcon status showed I was still on the default port. I tried -clientport and +clientport.
2012-12-21, 22:25
Administrator
1023 posts

Registered:
Apr 2006
5h17h34d wrote:
dimman wrote:
5h17h34d wrote:
-clientport <xxxxx> is unknown to my recent alpha build.

Then you're doing something wrong or it fails to bind to that port, the cmd line options is there


That was from the command line. Scrolled up in console after rcon status showed I was still on the default port. I tried -clientport and +clientport.

I just tried it here (in Linux, but the code isn't really different, if not Windows is disallowing you to do that), and verified with Wireshark that it does indeed work. You must be doing something wrong :E
  4 posts on 1 page  1