User panel stuff on forum
  9 posts on 1 page  1
Advanced Configuration
2012-04-16, 14:17
Member
15 posts

Registered:
Jul 2011
Hello,

I'm currently making a new config and have come across an issue with the way the walls are being rendered making a strange effect. wcould this be the way it is handling the lighting and i need to set come commands correctly?

I have included a picture so you can see what I'm talking about

http://i44.tinypic.com/15s60ih.png


Larger Image

what would cause this and how do I correct it?


Thanks

(Edited 2012-04-16, 14:20)
2012-04-16, 14:23
Member
366 posts

Registered:
Dec 2006
If you mean the lighter coloured patches below your crosshair, that's normal when using certain graphics settings. You could get rid of it by setting gl_picmip 0 and raising your gl_max_size, probably.
2012-04-16, 14:31
Member
15 posts

Registered:
Jul 2011
Hey HangTime, if you click the larger image you will see what i mean. look at the lines all over the wall that the crosshair is pointing at.
2012-04-16, 15:50
Member
792 posts

Registered:
Feb 2006
yea that's like, the shader. try Hangtime's suggestion but it's working as intended i suppose.
2012-04-16, 16:16
Member
15 posts

Registered:
Jul 2011
No luck using the above method guys
2012-04-16, 21:23
Member
366 posts

Registered:
Dec 2006
Can you put

gl_picmip 0
gl_max_size 16384
vid_restart

Then take another screenshot (preferably highlighting the bit that concerns you in paint or something)?

This may be "overkill" and you could probably get away with a much lower gl_max_size
2012-04-17, 11:32
Member
15 posts

Registered:
Jul 2011
no changes still looks much the same
2012-04-17, 18:48
Member
366 posts

Registered:
Dec 2006
Post your config (using cfg_save_unchanged 0) so we can look for the relevant command - judging by that screenshot you've definitely got something to downgrade texture quality enabled.

Check gl_miptexlevel as well and make sure it is 0
2012-04-17, 19:52
Moderator
1329 posts

Registered:
Apr 2006
As dEus already pointed out, if you are referring to the color banding, it is most likely not going to go away with any setting.
Servers: Troopers
  9 posts on 1 page  1