User panel stuff on forum
  5 posts on 1 page  1
Client Talk
2011-10-24, 03:22
Member
46 posts

Registered:
Aug 2011
I have recently installed Arch Linux, I am a Linux nub, but I have enough experience to do basic things. Anyway my problem is, I can install ezquake okay, it loads and runs, just when I am pre game I get a little jittery feelings, kind of like the rubber band effect of dialup modem play. It is 100 times worse during a game. As soon as the count down starts I just lag constantly. It seems like the whole system is shuddering and stalling, I have tried changing sound drivers, video drivers, tried different mouse settings (in_mouse 1 2 and 3 all do it) I have tried different settings in my mouse configurationg (qrazercfg for razer mice) and still it is all the same. I don't think it is config based as even the base config does this as well as my config (working flawlessly) from windows. I have also followed the quake wiki for smooth quake and that hasn't helped also. Does anyone have any suggestions? I tried installing Nquake but due to syntax errors (presumably by reading on this forum under Nquake thread) I cannot download any of the files.
http://fsgamers.org/home/
2011-10-24, 07:29
Member
1433 posts

Registered:
Jan 2006
Try disabling logging and demo recording. match_auto_*
2011-10-24, 08:00
Member
46 posts

Registered:
Aug 2011
Thanks johnny, It actually wasa KDE problem, I disabled desktop effects (compositing) and it runs fine!
http://fsgamers.org/home/
2011-10-24, 09:38
Administrator
1023 posts

Registered:
Apr 2006
Yeah I was gonna say: Try running something like metacity window manager instead of like Compiz (and other heavy w'managers) isn't running.

I'm running 64bit Arch and ezQuake, feel free to contact me if you have any problems.
2011-10-24, 11:54
Member
6 posts

Registered:
Oct 2011
Another reason to ditch KDE for XMonad
  5 posts on 1 page  1