User panel stuff on forum
Index    Help    crash
  4 posts on 1 page  1
Help
2011-10-06, 17:41
Member
49 posts

Registered:
Oct 2011
Hi people, I keep crashing when trying to run ezquake, it crashes my drivers for my gpu and I have to restart. gpu is 8800gtx with 8.17.12.6658, not sure if that is correct but I think they are 266.56
my version of quake is a torrent, as the original was broke many years ago. I also have darkplaces in this folder if that makes any difference,
Nquake seems to have its own install directory so not sure if my install of quake will affect it
```````I am running windows 7 64bit build 7600, 8800 gtx with the latest drivers.



description of crash, I run ezquake from my C/programfiles(x86)/Nquake
the game loads as normal, I once got into a match, but usually it blackscreens, loops a sound, then my monitor switches of and displays, no input. I then must restart my pc,
extra, if I alt+tab very quick, I get to desktop and see a warning on my taskbar, it says something like drivers crashed but started working again, I then must close EZquake from my desktop.


more extra, my quake install is standard version 1.00 but works fine with darkplaces I use this to play offline.
my EZquake install is just what the installer did, no updates from me
thanks in advance for any help.
Cailean.
2011-10-06, 18:41
Member
271 posts

Registered:
Feb 2006
windows 7 is quite picky about graphics drivers and things. Any such crashes are the fault of either the drivers or the hardware itself. Ezquake really doesn't do anything special that I'm aware of, and I would expect that pretty much any gl engine will trigger the same problem. Feel free to test that.
Try upgrading or even downgrading your drivers. If it still causes problems then its a hardware fault, and there's little that can be done.

If other games do work, then try a d3d quake engine. There are a few such engines, including a port of ezquake. Be warned that these builds tend to be older, and as they're based on a wrapper you should expect to loose 10-20% of your framerate if the gl renderer were to work.
moo
2011-10-06, 18:50
Member
49 posts

Registered:
Oct 2011
I'm a noob when it comes to quake, so maybe its my fault. I play a mod called natural selection religiously, it is a Halflife mod and uses opengl, I never had any issues like this when running it. there seems to be so many different versions of quake I feel lost.
glquake crashes when I run it too but not the same crash, to fix this I used direct quake with darkplaces and it works fine for offline play.
I cannot update my drivers as I have the most upto date ones, I will try some older drivers and see if that helps how old should I go, one year, two years?.
thanks

edit, I will try the d3d version and see if it helps, loss of fps is not a problem, as i can get over a 1000 offline on directquake, I checked the config for ezquake and the fps seems to be capped at 308fps, so hopefully I will still hit that number.
2011-10-06, 19:54
Member
49 posts

Registered:
Oct 2011
Ok so I now think this is an error to do with something else, what that is I have no clue, but I am experiencing the same crash with natural selection, and when using firefox, The only thing I can think of is my graphics card is about to blow up and I need a replacement thanks for the help either way.
  4 posts on 1 page  1