User panel stuff on forum
  6 posts on 1 page  1
Help
2011-07-10, 00:23
Member
2 posts

Registered:
Jul 2011
My quakeworld Gamma settings do not change when I play the game and they'll change when its windowed. I like to play fullscreen, can anyone help me so I can play with higher gamma settings on fullscreen?
2011-07-10, 01:02
Member
5 posts

Registered:
Jul 2011
Are you using software or opengl?

If gl, have you played around with gl_gamma, or are you using your video card's drivers to adjust it?

I may not be understanding, but it sounds like... your gamma is normal when you first start QW, but it gets messed up when you alt+enter to window mode and then go back to fullscreen? It might be a driver problem if that's the case!

If that's not the problem, then try playing with a lower value for gl_gamma :p
2011-07-13, 03:04
Member
2 posts

Registered:
Jul 2011
Uhh yeah I adjust my Gama with the in-game gama settings. I use Ezquake. But when I enter Alt + Enter windowed mode my Gamma settings are what they should be, but when I enter fullscreen they'll reset.
2011-07-13, 07:57
Member
226 posts

Registered:
Mar 2007
Enter gamma settings when you're in fullscreen mode.

I had this problem years ago aswell, some video card driver update solved my problem though.

Welcome to QW.nu board btw :-)
2011-07-13, 19:03
Member
1433 posts

Registered:
Jan 2006
check different values for vid_hwgammacontrol
2011-07-13, 21:20
Member
57 posts

Registered:
Apr 2007
Also make sure you disable any eventual screen mirror drivers. Some remote administration software uses those and caused similar problems for me once.
  6 posts on 1 page  1