User panel stuff on forum
  7 posts on 1 page  1
Help
2010-10-07, 20:47
Administrator
626 posts

Registered:
Nov 2008
Alright so here's the case;

I had a worse computer than this one just recently, with a much worse gfx card (nvidia though), and everything in ezquake ran smoothly, no fps drops or anything.

Then I upgraded my computer alot, and changed to an ATI card that supposedly is much much better, both faster gpu and so much more memory.

Anyway, now it hardly runs smooth at all. As soon as there's a shaft-battle, the fps drops sooo much. Even worse if there's more than 1 guy shafting, e.g in 2v2 on dm4, whenever I'm in bigroom and everyone's there shafting eachother, my fps drops from steady 400 down to 50-60ish. You can imagine how easy it is to shaft then

Let's not even talk about 4on4...

My config is exactly the same as earlier, but I do have a pretty old version of ezquake. When people shaft is the biggest noticable drop, but it does drop when people fire other weapons as well, or even move if there are many players on the screen.

So, is the problem simply that I'm using an ATI card now? Because really, even though NVIDIA are better with openGL, I can't understand how quake would be too much for a card that handles most other games perfectly. Starcraft 2 runs very smoothly.

Any other ideas?

Yours,
Andeh

EDIT: No idea if this is of any significance but when speccing it doesn't drop at all, or at least not noticably. QTV is even smoother, or well almost like 10 times smoother, no matter how many people are on the screen shafting or anything.

EDIT2: I'd also like to know if anyone knows the commands to make "glows" go away, glows when like... having quad. The blue glow makes my fps drop to like 50, so having quads is out of the question. Also when people fire, like the SNG, whenever they fire SNG my fps drops to like 80 as well. BLEEEEEEH
2010-10-07, 21:08
Member
53 posts

Registered:
Feb 2008
I had the same problem with my ati 5770,its alot worse with high r_speeds maps.solved it by matching my display rate with ezquake rate.almost threw it out the window but runs quite good now
2010-10-07, 22:59
Administrator
1024 posts

Registered:
Apr 2006
r_dynamic 0
2010-10-08, 00:19
Administrator
626 posts

Registered:
Nov 2008
alright, and if you carry quad yourself, or ring/pent for that matter, any way to take away the blue effect of quad or the other effects from the other powerups?
2010-10-08, 09:14
News Writer
283 posts

Registered:
Jan 2007
It's something like gl_cshiftpercent or r_ or something. Tried installing the catalyst 6.2 drivers for ATI? I seem to remember having to downgrade to them to upgrade my QW smoothness.
2010-10-08, 12:02
Administrator
626 posts

Registered:
Nov 2008
i'll try that darff, thanks
2010-10-08, 17:59
Member
63 posts

Registered:
Jan 2009
I've tried different ati drivers aswell, haven't gotten any to work with dynamic lights.
atm my qw setup only has enemy powerup glow on, all other dynamic lights are off.
The fps drops from having quad or pent guy in sight is worth it because being able to spot them before they spot you is essential to 4on4 play.
Tho it's still hard to fight enemy quad when your fps is down the drain
  7 posts on 1 page  1