User panel stuff on forum
  10 posts on 1 page  1
Help
2010-05-24, 17:07
Member
25 posts

Registered:
Sep 2008
Hey

well installed new nvidia drivers today and since then in qw i have problems.
When i pick anything up (white screen flash) it goes very unsmooth and jaged if that make sence. Same thing also happens when i get hurt and theirs a red screen flash it goes unsmooth and jaged.

Anyways was wonder if their is a cmd in ezquake to fix it or somthing i need to do in the nvidia control pannel. I dont really want to unistall new updates to the gfx card driver.

my gfx card is nvidia Geforce 9600 Gt if that helps
2010-05-24, 17:24
Member
370 posts

Registered:
Mar 2008
That sounds pretty weird...

Have you tried setting everything to default in ezquake?
2010-05-24, 17:54
Member
132 posts

Registered:
Mar 2006
Change your monitor's refresh rate back to normal!

Right click on desktop - properties - settings - (select your monitor on which you run QW, if you have more than one) - select your display resolution that you use in QW - apply - advanced - montor - choose QW's refresh rate - apply.

Now it should work fine, at least always helped me.

http://i47.tinypic.com/ne6b2a.jpg
Mine do no spaek engrish!
2010-05-24, 18:01
Member
485 posts

Registered:
Feb 2006
This doesn't fix the driver issue, but gl_polyblend 0 turns off those effects.
2010-05-24, 18:07
Member
370 posts

Registered:
Mar 2008
If you still can't fix the problem, revert back to the previous version and wait until the next drivers come out. I've had to do this before for certain games...
2010-05-24, 19:02
Member
21 posts

Registered:
Feb 2008
have you changes anything under 3d settings?

this is how i had to change my after a upgrade of my own.

http://pici.se/599659
2010-05-25, 13:12
Member
25 posts

Registered:
Sep 2008
Well none of that worked

Usally i would go back to my previous driver but i updated to windows 7 ultimate and now i have to keep the new driver.
I guess ill have to gl_polyblend 0

Although if anyone can think of another to fix it would be great. I dont like polyblen 0
I think that it goes unsmooth because my fps go lower when i get hit. they go from 300 to 233 so on

KR
NITRO
2010-05-25, 17:14
Member
53 posts

Registered:
Feb 2008
can you upload a screen shot ?
2010-05-25, 19:51
Member
339 posts

Registered:
Nov 2006
Not sure if that plays a role here.. but perhaps check if that makes a difference..

gl_hwblend

Support: Windows: OpenGL Windows: Software Linux: GLX Linux: X11 Linux: SVGA Mac OS X FreeBSD
Default: 1
Values

value description
1 Hardware palette changing.
0 OpenGL routines.
Note: 1 can be slow on wintNT/2K.
2010-05-25, 20:13
Member
25 posts

Registered:
Sep 2008
After messing about in the NVidia control panel i finally got it to work properly. I had to set gamma corection on and it seemed to work. thank you for all your help

sorry to be a bother
NITRO
  10 posts on 1 page  1