User panel stuff on forum
  5 posts on 1 page  1
Client Talk
2008-06-24, 18:39
Member
24 posts

Registered:
May 2008
Having a few problems with ezquake in ubuntu 8.04.

Few questions first

Does ezquake under linux see .pak files or .pak3

1 - If i create a my directory home/games/quake , then id1 with both my retail .pak files, extract exquake 1.9 to this fodler i get gfx wad error in terminal !


2 - If i install nQuake , it runs fine but my sceam flashes and my mouse lags badly, and there isn't .pak files just folders , with some files the .pak file has


3 - FTE is the same error


GFX Card Radeon HD 3850 , driver installed via envy script (never had any probs with other ganes)

Hope someone can help

Cheers
Tat
2008-06-24, 19:07
Member
1099 posts

Registered:
Jan 2006
The files must have lowercased names, PAK1.PAK is wrong, it must be pak1.pak.
Your folder structure should look like this:

quake/id1/pak0.pak
quake/id1/pak1.pak
quake/ezquake-gl.glx
2008-06-24, 21:52
Member
24 posts

Registered:
May 2008
Cheers the lower case worked

Only thing is now the screen flickering

tried 60hz, 75hz, native rez is 1440x900 , ubuntu does not like it at all i get 3/4 game (with flickering) the rest desktop , 1024x768 is no different .

Only thing i can think of is GFX driver ? .


Game feels so much smoother in linix then windows , don't want to give up the game now

Cheers
Tat
2008-07-22, 07:48
Member
2 posts

Registered:
Jun 2008
OldTattoo wrote:
Only thing is now the screen flickering

Have you tried to disable Compiz in ubuntu while you play ezQuake?
2008-08-07, 15:31
Member
159 posts

Registered:
Jun 2007
i use with compiz with no problems
FortressOne - A QuakeWorld Team Fortress package for Windows and Linux | https://www.fortressone.org
  5 posts on 1 page  1