User panel stuff on forum
  10 posts on 1 page  1
Client Talk
2007-07-31, 15:27
Member
303 posts

Registered:
Jun 2007
A few weeks ago i have replaced my GF2 MX 64 mb with Radeon 9100 128 mb. It seems that ezQ didn't like ATI cards (problems with lags, unstable fps etc.) i'm not able to get stable 77 fps with the same settings that works perfectly on old gpu, and i know that many people with better machines have problems too. I don't care about eyecandy that much, the only feature that i would miss in fuh is 24 bit player skins (Prime has done awesome work) , everything else from my cfg will be the same in fuh. So, someone can tell me which client works better on ATI cards - fuh or ezQ?
2007-07-31, 15:46
Member
705 posts

Registered:
Feb 2006
make sure u re-install quake and dont use your old quake-dir
2007-07-31, 19:25
Member
303 posts

Registered:
Jun 2007
Huh, i have re-installed windows two months ago (old files from nvidia drivers caused big fps hit with ATI card, and that was only way to fix it), and then i have installed fquake. My previous quake dir was D:\Quake, now it's D:\Program Files\fQuake. The only files i have moved from old dir are some textures, hud gfx and cfg. Are you sure re-installing quake will help?
2007-08-02, 02:05
Member
37 posts

Registered:
Jul 2007
Herb wrote:
The only files i have moved from old dir are some textures, hud gfx and cfg. Are you sure re-installing quake will help?

I would give it a shot.
http://i75.photobucket.com/albums/i315/planetetf/RBnew.png

[url=http://profile.xfire.com/johnnymullet][img]http://miniprofile.xfire.com/bg/sh/type/2/johnn
2007-08-02, 13:12
Member
2259 posts

Registered:
Jan 2006
herb try with nquake this time around @ http://nquake.sf.net
2007-08-06, 10:40
Member
303 posts

Registered:
Jun 2007
I have downloaded nquake, and i get 20-150 fps when i walk on dm2 when i launch the game first time. I have done little experiment - turned EVERYTHING off, replace all (bmodel, weapons and player) skins with 1x1 pixel, no 24 bit map textures, max picmip, no AA, texture/mipmap settings in drivers control panel set to high performace, set resolution 320x200 and game have looked worse than catacomb abbys (pre-wolf3d fps if someone doesn't know ). And guess what... I get 15-25 fps in the gl/ra area on ztndm3, about 650 fps in the lg corridor, but it is never stable .

I have tried different drivers (both catalyst and omega, from 4.3 to 6.5) and i haven't noticed any difference.

For example:

I get stable 60 fps in Q3 and 45 fps in Jedi Academy with maximum possible details (both games in 1024x768).

So this is software problem, maybe quake1 engine is GPU racist or something, i hope it will be fixed in the future. QW seems to don't like my PC anymore... I will try fte, that is my last hope.
2007-08-07, 05:58
Member
55 posts

Registered:
May 2007
Try choosing a client that's not so heavy on the (useless) graphical enhancements. QuakeForge, TyrQuake, zQuake, to name a few.
http://lcd.satgnu.net/images/pictures/black_hearted_small.png
Help me understand the little that I know.
2007-08-07, 11:34
Member
303 posts

Registered:
Jun 2007
Sadly, it's not about gfx and eyecandy Lava Croft. I have the same framerate problem with ZQuake. Fuh/Ez are based on ZQuake, there is problem with them all on my pc, so this is probably old bug. ATI card users have problems with these clients, it doesn't matter if it's old Radeon 7000 series card or new card straight from store. FTE+nQuake kinda works 60-75 fps on default settings, im tweaking the config right now to get constant 75 or 77.
2007-08-07, 13:44
Member
55 posts

Registered:
May 2007
Have you, if that's possible, tried to disable multitexturing? I've had an Ati card for years, and somehow it performed much better without multitexturing. (Do not ask me why, I know it sounds weird) Apart from that, when I switched from a Radeon 9200 to a GeForce ti4200, my framerate in Quake1 doubled, even on this 700MHz Duron.
http://lcd.satgnu.net/images/pictures/black_hearted_small.png
Help me understand the little that I know.
2007-08-07, 23:02
Member
303 posts

Registered:
Jun 2007
Yeah, disabling multitexturing in fuh/ezQ helps a lot with the fps, but strange thing is that with multitexturing off i get those famous keyboard/mouse lags! And that have never happened before. I'm getting tired of this, qw will stay on my hdd untouched until i get new card, NVIDIA one, or devs do something about crappy ATI support :/
  10 posts on 1 page  1