User panel stuff on forum
  8 posts on 1 page  1
Help
2016-06-22, 14:57
Member
30 posts

Registered:
Mar 2014
How to get the feel translated into QW?

How to do it correctly, so considering m_pitch, m_yaw, m_accel, sensitivity, screen native resolution, ingame resolution... all factors that may interefere?
2016-06-22, 15:05
Administrator
1214 posts

Registered:
Jan 2006
You can try this

but ezQuake 3.0 has equivalent commands for every sensitivity-related command in Quake Live.

m_accell and derivatives come to mind.
never argue with an idiot. they'll bring you back to their level and then beat you with experience.
2016-06-22, 17:13
Member
30 posts

Registered:
Mar 2014
mushi wrote:
You can try this

but ezQuake 3.0 has equivalent commands for every sensitivity-related command in Quake Live.

m_accell and derivatives come to mind.

but it will give me 1:1?

sensitivity is same sensitivity in ql to qw etc?

COol i might try it

but is it stable compared to good ol 2.2 ezquake?

When will nQuake coem with 3.0 ezquake?
2016-06-22, 17:28
Member
30 posts

Registered:
Mar 2014
where can i even download 3.0 from a safe link? its not on sourcefogrge
2016-06-22, 18:07
Member
310 posts

Registered:
Nov 2006
ezQuake 3.0 releases are located here:

https://github.com/ezQuake/ezquake-source/releases

SourceForge is no more. Development has moved to GitHub.
2016-06-22, 18:28
Member
30 posts

Registered:
Mar 2014
Tuna wrote:
ezQuake 3.0 releases are located here:

https://github.com/ezQuake/ezquake-source/releases

SourceForge is no more. Development has moved to GitHub.

i have put the exe in the ezquake folder, played but there is a sound glitch
sound is distorted for some time, goes back to normal, then distorted again
2016-06-22, 19:24
Member
36 posts

Registered:
May 2012
alexey wrote:


sound is distorted for some time, goes back to normal, then distorted again


Hi buddy, please go ahead and try s_desiredsamples 128/256/512/1024. Just switch from Auto to the lowest value that will give you jitterfree sound.

Also - please disable NVIDIA Threaded optimization within the NVIDIA driver, to reduce stuttering (as long as you donīt ask why this influences sound)^^

have fun
2016-06-22, 20:49
Member
30 posts

Registered:
Mar 2014
Shad wrote:
alexey wrote:


sound is distorted for some time, goes back to normal, then distorted again


Hi buddy, please go ahead and try s_desiredsamples 128/256/512/1024. Just switch from Auto to the lowest value that will give you jitterfree sound.

Also - please disable NVIDIA Threaded optimization within the NVIDIA driver, to reduce stuttering (as long as you donīt ask why this influences sound)^^

have fun

1024 worked

lower and it glitched
  8 posts on 1 page  1