User panel stuff on forum
  49 posts on 2 pages  First page12Last page
Site Feedback
2012-09-25, 13:47
Member
1099 posts

Registered:
Jan 2006
Quote:
Highlighting multiple lines of

Quote:
text

Quote:
and clicking the quote button quotes each line independently
2012-09-25, 16:51
Administrator
1008 posts

Registered:
Apr 2006
Spirit wrote:
Quote:
Highlighting multiple lines of

Quote:
text

Quote:
and clicking the quote button quotes each line independently

Ah, not the quote button when browsing, but when writing a post..
2012-10-04, 15:35
Member
70 posts

Registered:
Jan 2006
The forum seems to lack the request lost password functionality (or i just didn't see it), this is what the login area looks like to me:

http://i.imgur.com/1QZFb.png


On the main quakeworld.nu page it looks like this:

http://i.imgur.com/XXkTX.png


That's using Chrome 22.0.1229.79.
2012-10-16, 10:41
Member
206 posts

Registered:
Jan 2006
2012-10-16, 11:49
Administrator
181 posts

Registered:
Jan 2006
Fixed the last two issues reported.
2012-11-20, 17:04
Member
346 posts

Registered:
Sep 2009
Hey dear swinNg, and all contributors of this GREAT FORUM!!!
I have a problem here, that it's really anoying, and I think this maybe a bug (for BUG-Report)

My QW nickname is "AL.Kernell", and since I had registered "wernerml" and used many topics/posts, I didn't changed(made a new account)...

So I edited my profile, and added this string in 2 fields of my profile:
"Signature:" (QW Nickname: AL.Kernell)
"Presentation:" (QW Nickname: AL.Kernell)

But it doesn't appear below my posts...
Could you make it happen?
(QW Nickname: AL.Kernell)
2012-11-21, 06:20
Administrator
181 posts

Registered:
Jan 2006
wernerml wrote:
Hey dear swinNg, and all contributors of this GREAT FORUM!!!
I have a problem here, that it's really anoying, and I think this maybe a bug (for BUG-Report)

My QW nickname is "AL.Kernell", and since I had registered "wernerml" and used many topics/posts, I didn't changed(made a new account)...

So I edited my profile, and added this string in 2 fields of my profile:
"Signature:" (QW Nickname: AL.Kernell)
"Presentation:" (QW Nickname: AL.Kernell)

But it doesn't appear below my posts...
Could you make it happen?


Signatures are now back (yay!).

The presentation text is displayed on your profile page and also in the top of blogs.
2012-11-21, 06:38
Member
346 posts

Registered:
Sep 2009
swiNg YAY!!!!!! thanks!!!!!!!!!!!!!!!
(QW Nickname: AL.Kernell)
2012-11-21, 08:34
Member
312 posts

Registered:
Feb 2006
swiNg wrote:
Signatures are now back (yay!).


And now you've done it. Add an option to hide signatures. Also add an option to change the timezone as that can be confusing.
2012-11-21, 10:44
Administrator
1008 posts

Registered:
Apr 2006
swiNg wrote:
Signatures are now back (yay!).

Good job swingie!
2012-11-30, 13:35
Member
206 posts

Registered:
Jan 2006
the page 1 2 3 buttons in forum does not work without javascript. whats the deal? (neither does login)
2012-11-30, 22:20
Member
346 posts

Registered:
Sep 2009
Ohhhh, yeah, mipa asked for my final wish:

Time Zone settings!!!
(I really need this, I'm always confused with the timmings)
(QW Nickname: AL.Kernell)
2013-01-17, 08:42
Member
312 posts

Registered:
Feb 2006
The links in the "Updates" page link to the last post of the discussion rather than first post since your visit. I'm sure that shouldn't be so.
2013-04-13, 14:12
Member
76 posts

Registered:
Oct 2009
Mumble issue:
http://www.quakeworld.nu/news/485
according to the news:

Setting up your user password
To be able to create channels on the Mumble server, you need to have a user account here on QuakeWorld.nu, you can then go to manage your profile -> Mumble Options to set your password.


Not implemented?
2015-02-25, 19:38
Member
693 posts

Registered:
Jan 2006
.
2015-07-27, 21:52
Member
1099 posts

Registered:
Jan 2006
Is the post anchor bad? If I am on a topic and click one of the #XX post IDs, it smoothly scrolls to it. But if I copy the link and load it as URL in a new tab, I end up on a different post.
2016-07-16, 06:32
Member
346 posts

Registered:
Sep 2009
I'm having a problem with my Login...

Everyday I have to Do it again... (it's not remembered...)

Is it just me? Or the website is not saving Cookies for everyone?
If so, then it's some Bug in my account...
(QW Nickname: AL.Kernell)
2016-07-16, 09:29
Member
201 posts

Registered:
Jan 2006
wernerml wrote:
I'm having a problem with my Login..Everyday I have to Do it again... (it's not remembered...)

Same for me! Been so for quite some time...
2016-07-16, 10:38
Administrator
1008 posts

Registered:
Apr 2006
Moon[Drunk wrote:
"]
wernerml wrote:
I'm having a problem with my Login..Everyday I have to Do it again... (it's not remembered...)

Same for me! Been so for quite some time...

Turned out that the old remember me function was really poorly implemented, saving user/pass in cleartext in cookies. I removed this and also added so that anytime anyone visits the main page any old cookies will be removed as security precaution.

I will try to create a new solution based on tokens instead. Sorry for the inconvenience.
  49 posts on 2 pages  First page12Last page