User panel stuff on forum
  11 posts on 1 page  1
Help
2009-01-26, 21:29
Member
80 posts

Registered:
Jan 2006
Hey everybody!

Today ive finally installed the latest version of ezquake (v1.9.2).
Ive been playing with version 1.8.2 and all was ok.
Since the installation of v1.9.2 all my guns sounds are Quake 3 sounds!!! Yeah... Lg, nails, grenades, etc.
I simply overwrited the older version.
I remember that some years ago ive tried q3 sounds in qw but that was yeeeaarrrrrsss ago...
Any clue? :|
2009-01-26, 21:32
Member
1099 posts

Registered:
Jan 2006
Find the .pk3 file with those sounds inside. You can open .pk3 with any ZIP tool. Good luck on the treasure hunt.
2009-01-27, 12:12
Member
80 posts

Registered:
Jan 2006
Thanks spirit!
What i found was in C:\Jogos\Quake\ezquake\ezquake the following files:
levelshots.pk3
locs.pk3

i removed those files from that folder and launched again ezquake...still sounds like q3 and the search i made in my computer didnt revealed any .pk3 files.
Ive opened all my .pak files to see if any of .wav were q3 sounds and nothing too.
2009-01-27, 14:53
Member
357 posts

Registered:
Nov 2008
i had a problem with sounds with my nQuake, it had new (ugly) sounds and i want the original`s, i search and nothing found but i download some "original remake sounds" and now its working, with 44khz (:
"the quieter you become, the more you are able to hear"
2009-01-27, 15:22
Administrator
1833 posts

Registered:
Feb 2006
eh? you guys don't think it's just the s_khz 44 that does it?
normally it would be using s_khz 11
2009-01-27, 15:26
Member
51 posts

Registered:
Sep 2006
nQuake uses s_khz 44 with the original quake sounds which is mostly in 11 khz, this sounds lik crap and should be changed since ezQuake doesn't do any resampling on its own.
2009-01-27, 17:09
Member
80 posts

Registered:
Jan 2006
Im playing with the same .cfg which uses s_khz 44 since v1.8....
2009-01-27, 17:38
Member
357 posts

Registered:
Nov 2008
anyway, i mean you must download another sounds, i found something like the original here, with search tool, they was in 11khz and 44khz, im too busy now so search it yourself! (=
"the quieter you become, the more you are able to hear"
2009-01-27, 17:56
Member
80 posts

Registered:
Jan 2006
No need for that.
I just copied from .pak0 in Id1 folder all the sounds and put it on qw\sounds and it worked.
Thanks anyway
2009-01-28, 05:59
Member
29 posts

Registered:
Jan 2006
I need some help with my sound aswell, when I use s_khz 44 my sound gets really lousy I can't play with it. I can only use s_khz 11 because otherwise the sound is so bad. Any ideas how I can fix to play with s_khz 44?
2009-01-28, 22:18
Member
51 posts

Registered:
Sep 2006
Try with this: http://www.stay.dsl.pipex.com/qsrp.htm but imo it sounds better without this package and s_khz 11 anyway.
  11 posts on 1 page  1